Far da sé col legno ed altri materiali
 

Domanda su amplificatore impianto tv

Castruccio Castracani 9 Set 2017 20:10
Scusate la richiesta stupida, ma io ignoro tante cose, e ultimamente il
mio antennista si è reso latitante manco fosse Igor il Russo.

Vabbè, alla fine anche senza di lui ho trovato che il colpevole della
mancata ricezione dei c*****i TV è l’amplificatore. In pratica non vedevo
nessun c*****e, ma escludendo quella scatoletta e collegando il cavo
direttamente ai due elementi della mia antenna esterna, la ricezione è
diventata discreta nella tv principale, anche se le due più piccole si
vedono ancora poco e male. Ho anche aperto l’amplificatore defunto,
sperando ci fosse magari un fusibile da sostituire, ma è mi bastato dare
un’occhiata all’interno per richiuderlo sconsolato.

Vabbè, domanda: se mi procuro un nuovo amplificatore, anche diverso dal
Fracarro che ho ora, posso sperare di avere di nuovo una buona ricezione
alla faccia del mio antennista? Oppure la cosa è alquanto esoterica, e
volente o nolente dovrò aspettare i suoi comodi?

:-(
F M&S 9 Set 2017 20:17
"Castruccio Castracani" ha scritto nel messaggio
news:op1aq2$17i1$1@gioia.aioe.org...
> Vabbè, domanda: se mi procuro un nuovo amplificatore, anche diverso dal
> Fracarro che ho ora, posso sperare di avere di nuovo una buona ricezione
> alla faccia del mio antennista? Oppure la cosa è alquanto esoterica, e
> volente o nolente dovrò aspettare i suoi comodi?

Prima di tutto verifica la tensione di lavoro del vecchio amplificatore, ne
esistono ad esempio a 12V o 24V. Per il resto, per non sbagliare prendine
uno che abbia un guadagno simile oppure uno con la regolazione automatica
del guadagno.

Ciao, fms
John Doez 9 Set 2017 20:25
Castruccio Castracani wrote:
>Vabbè, alla fine anche senza di lui ho trovato che il colpevole della
>mancata ricezione dei c*****i TV è l’amplificatore. In pratica non vedevo
>nessun c*****e, ma escludendo quella scatoletta e collegando il cavo
>direttamente ai due elementi della mia antenna esterna, la ricezione è
>diventata discreta nella tv principale,


Ma sicuro che sia un amplificatore e non l'alimentatore dell'amplificatore che
sta sul palo dell'antenna?
Castruccio Castracani 9 Set 2017 20:50
Il 09/09/2017 20:25, John Doez ha scritto:
> Castruccio Castracani wrote:
>> Vabbè, alla fine anche senza di lui ho trovato che il colpevole della
>> mancata ricezione dei c*****i TV è l’amplificatore. In pratica non vedevo
>> nessun c*****e, ma escludendo quella scatoletta e collegando il cavo
>> direttamente ai due elementi della mia antenna esterna, la ricezione è
>> diventata discreta nella tv principale,
>
>
> Ma sicuro che sia un amplificatore e non l'alimentatore dell'amplificatore che
sta sul palo dell'antenna?
>



Diciamo che la mia antenna ha solo due elementi, con due cavi che
entrano in mansarda: collegando direttamente un televisore a uno di
questi cavi si vede benissimo tutto, collegando lo stesso televisore
all'uscita dell'amplificatore invece non si vede niente. L'amplificatore
sembra alimentato, visto che una lucetta spia è accesa, di più non so.


:-(
Castruccio Castracani 9 Set 2017 21:12
Il 09/09/2017 20:17, F M&S ha scritto:

>
> Prima di tutto verifica la tensione di lavoro del vecchio amplificatore,
> ne esistono ad esempio a 12V o 24V. Per il resto, per non sbagliare
> prendine uno che abbia un guadagno simile oppure uno con la regolazione
> automatica del guadagno.
>
> Ciao, fms

Grazie della risposta, quindi anche una marca differente andrebbe bene,
purché con le stesse caratteristiche? Ok, per la tensione controllerò
l’etichetta, al limite me lo porto dietro andando a prendere il nuovo,
mentre per il guadagno se lo prendo manuale posso procedere per
tentativi dando un mezzo giro alla volta.

Anche se penso che prima darò un duro ultimatum al mio antennista …
dicendogli che se me ne porta uno sono disposto a collegarlo io.

:-(

Sigh ... e questo è niente, dove vivo io anche l'idraulico bisogna
prenotarlo mesi prima, e sto imparando a fare tutto da solo per dura
neccessità.
John Doez 9 Set 2017 21:16
Castruccio Castracani wrote:
>L'amplificatore sembra alimentato, visto che una lucetta spia è accesa, di
più non so.
>
>:-(

Metti una foto dell'oggetto così qualcuno saprà dirti di più.
F M&S 9 Set 2017 21:39
"Castruccio Castracani" ha scritto nel messaggio
news:op1eed$1e4f$1@gioia.aioe.org...
> quindi anche una marca differente andrebbe bene

Si, certo.

Ciao, fms
Castruccio Castracani 9 Set 2017 22:45
Il 09/09/2017 21:39, F M&S ha scritto:
> "Castruccio Castracani"  ha scritto nel messaggio
> news:op1eed$1e4f$1@gioia.aioe.org...
>> quindi anche una marca differente andrebbe bene
>
> Si, certo.
>
> Ciao, fms


Ok, grazie.
lupino 11 Set 2017 16:49
Il 09/09/2017 20:50,
L'amplificatore
> sembra alimentato, visto che una lucetta spia è accesa, di più non so.

prendi un tester e vai nei pressi dell'amplificatore,
misuri sui morsetti di uscita, li devono esserci i 12 v
(da 30 anni che vedo impianti d'antenna, a 24V non me ne ricordo uno),
normalmente il - alla massa e il più al centrale,
se è presente questa tensione è probabile che il
problema sia l'amplificatore. basta che dici al negoziante quante prese
ha il tuo impianto di distribuzione (fino a 3 -4 è sufficiente un ammpli
ad un transistor), di tanto non sbagli.
Se non c'è tensione vai ai capi dell'alimentatore, misura lì (al limite
per sicurezza stacca il cavo che va verso l'antenna)
F M&S 11 Set 2017 17:20
"lupino" ha scritto nel messaggio news:op67oq$160l$1@gioia.aioe.org...
> prendi un tester e vai nei pressi dell'amplificatore,
> misuri sui morsetti di uscita, li devono esserci i 12 v
> (da 30 anni che vedo impianti d'antenna, a 24V non me ne ricordo uno),

Però a 24V ci sono... ad esempio questo:

http://www.televes.com/it/catalogo/producto/amplificatore-da-palo-3ing1usc-bibiii-fm-uhf-24v

Ciao, fms
Castruccio Castracani 11 Set 2017 22:29
Il 11/09/2017 16:49, lupino ha scritto:
> Il 09/09/2017 20:50,
>  L'amplificatore
>> sembra alimentato, visto che una lucetta spia è accesa, di più non so.
>
> prendi un tester e vai nei pressi dell'amplificatore,
> misuri sui morsetti di uscita, li devono esserci i 12 v
> (da 30 anni che vedo impianti d'antenna, a 24V non me ne ricordo uno),
> normalmente il - alla massa e il più al centrale,
> se è presente questa tensione è probabile che il
> problema sia l'amplificatore. basta che dici al negoziante quante prese
> ha il tuo impianto di distribuzione (fino a 3 -4 è sufficiente un ammpli
> ad un transistor), di tanto non sbagli.
> Se non c'è tensione vai ai capi dell'alimentatore, misura lì (al limite
> per sicurezza stacca il cavo che va verso l'antenna)



Grazie del suggerimento, in effetti il mio è un 12 volt, con cinque
ingressi, di cui solo due usati, e una uscita. Appena posso controllerò
se c'è tensione. L'impianto però si dirama in diverse prese tv, 4 in uso
e due o tre inutilizzate, quindi se cambio l'ammplicatore devo prenderne
uno con più transistor?

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Far da sé col legno ed altri materiali | Tutti i gruppi | it.hobby.fai-da-te | Notizie e discussioni faidate | Faidate Mobile | Servizio di consultazione news.